• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

iPhone XS Envoi de photos par mms impossible depuis l’app « Photos »!

Seb42490

Membre junior
1 Mai 2016
75
7
40
J’avais l’habitude d’envoyer des photos par mms directement depuis l’app « Photos »!
Je sélectionnais une photo, puis le carré avec la flèche (en bas à gauche de l’écran), puis je sélectionnai le mode d’envoi « Message ou Mail ». Maintenant, depuis mon passage à l’iphone Xs, je n’ai plus que l’icone « Mail » et plus « Message ». J’ai regardé dans les applications que l’on peut ajouter pour les envois de photos, il y a facebook, twitter et autres mais pas Messages! Par contre, cela fonctionne bien depuis directement l’app « messages ». Cela ne vient pas d’ios12 car sur mon ancien iphone7, cela fonctionne encore!
Cela vous le fait-il aussi ?
 

stann84

Nouveau membre
9 Octobre 2018
6
1
34
Bonjour, j’ai effectivement le même problème sur mon iphone XS. Sur l’iphone 7 de ma femme, également sous ios12 , ce problème n’apparaît pas.
J’ai réussi à résoudre le problème en activant iMessage. Mais cela n’est qu’une solution temporaire pour moi. Apple me propose d’echanger mon iphone mais je doute que cela soit un problème matériel.

Avez vous réussi à résoudre le problème de votre côté?
 

ecatomb

Membre d’élite
Club MacG
21 Septembre 2016
2 272
485
Sur mon XS, j'ai bien "Message" comme choix de partage dans l'application Photos
 

stann84

Nouveau membre
9 Octobre 2018
6
1
34
6F8EF1F0-33D6-43ED-ACD3-6EC2DD6F252D.jpeg 79D3E163-3478-418E-B3B6-06C92DC2FAEE.jpeg Je viens de faire un montage photo expliquant le problème.
Dans la 1ère, avec iMessage activé, application photos présente
Dans la 2ème, avec iMessage désactivé, application photos absente.
 

ecatomb

Membre d’élite
Club MacG
21 Septembre 2016
2 272
485
iMessage est bien activé dans les réglages. J'ai aussi "Service MMS" d'actif.

Dans photos, si je fais "Autre" seul l'ordre de la partie "Message" peut être modifié. Je ne peux pas le cacher.
 

stann84

Nouveau membre
9 Octobre 2018
6
1
34
iMessage est bien activé dans les réglages. J'ai aussi "Service MMS" d'actif.

Dans photos, si je fais "Autre" seul l'ordre de la partie "Message" peut être modifié. Je ne peux pas le cacher.
Merci pour ce retour rapide.
Que se passe-t-il si vous désactivez iMessage? Pouvez vous toujours envoyer des photos par message en passant par l’application Photo?
 

ecatomb

Membre d’élite
Club MacG
21 Septembre 2016
2 272
485
Effectivement, si iMessage est désactivé je n’ai plus cette option d’envoi alors que les mms fonctionne...
 

stann84

Nouveau membre
9 Octobre 2018
6
1
34
Effectivement, si iMessage est désactivé je n’ai plus cette option d’envoi alors que les mms fonctionne...
Je pense que l’on a ici un vrai problème logiciel lié à l’iphone XS.
Il n’est pas normal de ne pas pouvoir envoyer une photo via l’application « photos » si iMessage est désactivé!!

Qu’en pensez-vous?

Je pense qu’un sondage serai nécessaire afin de faire corriger ce problème par les équipes d’Apple!
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 453
4 222
58
St Germain en Laye - FRANCE
Testé à l'instant sur mon iPhone 5S et mon iPad Air 2 (iOS 12.01 pour les 2)

Je peux désactiver iMessage (en conservant MMS actif) et j'ai toujours l'option d'envoi d'une photo par Messages depuis l'app Photos.
 

stann84

Nouveau membre
9 Octobre 2018
6
1
34
Bonsoir,

Après un passage au Genius Bar d’un Apple Store, le conseiller confirme bien le problème qui apparaît uniquement sur les iPhone XS et XS MAX. En espérant qu’Apple travaille sur ce problème!!!
 
  • J’aime
Réactions: shad93

Seb42490

Membre junior
1 Mai 2016
75
7
40
Salut, j'ai le même problème. Je pense que c'est dû à la taille des photos, l'iPhone ne doit pas les redimensionner. C'est d'un pénible, on perd du temps...
De toute façon, même en passant par l’application Message, il les redimenssione donc c’est pareil! Et puis entre un 8, X ou Xs, la taille des photos ne doit pas être bien différente !
En tout cas, c’est chiant....