• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Final cut pro 7 export impossible

VONS

Membre émérite
26 Décembre 2005
595
6
Mac pro 5.1 , 2,66 GHZ quad-core Intel xeon, RAM de 12 Go 1066 MHz DDR3 OSX 10.12.6 (sierra), et SL (snow leopard (os 10.6.8) safari 12.0.3, outlook 16.22, GeForce GT 120 512 Mo

Bonjour à tous,

Je fais du montage avec FCP 7 pour cela j'utilise SL (10.6.8) qui est sur un DDE.

Je viens de monter un film de 1h05.au format 422 apple pro res proxy ...les rushes ont étés tournés avec un canon 5D MKIV en 1280x1080 Mp4.

or lorsque je lance un export - séquence QT - (audio et video réglé sur réglages actuels) il se bloque soit au début soit à la fin de l'exportation ou lorsque ça a réussi (il y a deux jours mais depuis ça ne fait que bloquer) certaines images s'affichent avec de nombreux pixels détruits, des tremblements ou séparées par une couleur verte (pourtant verification faite il n'y a pas d' interruption dans mon montage).


j'ai premièrement viré tous les fondus enchainés du montage (je pensais que ça pouvait jouer.....Trop de rendus??
Puisq j'ai reinitialisé la PRAM (alt+cmd+P+R) mais rien n'a changé tout comme lorsque j'ai jeté les prefs de FCP 7.
je pense qu'il y a de la corruption quelque part si oui où ?


Pouvez vous me sortir de là....merci pour votre aide.
 

madmaxmac

Membre émérite
22 Mars 2004
531
10
a mon avis 1h pour un ordinateur commun , c 'est beaucoup.
pour ma part j'exporte morceau par morceau.
exporter des morceaux de 10 a 15 mn pas plus . de tte façon a la fin on les recolle ds fcp .
de plus il faut bcp d'espace libre sur le dd ce qui permet d'avoir moins de fragmentation...en general les images pourries viennent aussi de la fragmentation du fichier . pour ma part j'ai tjrs 200gigas de libre .
voila mon avis mais je ne suis pas un pro...mais ce sujet a été tres connu des le debut de fcp.
 

VONS

Membre émérite
26 Décembre 2005
595
6
Mac pro 5.1 , 2,66 GHZ quad-core Intel xeon, RAM de 12 Go 1066 MHz DDR3 OSX 10.12.6 (sierra), et SL (snow leopard (os 10.6.8) safari 12.0.3, outlook 16.22, GeForce GT 120 512 Mo

Bonjour à tous,

Je fais du montage avec FCP 7 pour cela j'utilise SL (10.6.8) qui est sur un DDE.

Je viens de monter un film de 1h05.au format 422 apple pro res proxy ...les rushes ont étés tournés avec un canon 5D MKIV en 1280x1080 Mp4.

or lorsque je lance un export - séquence QT - (audio et video réglé sur réglages actuels) il se bloque soit au début soit à la fin de l'exportation ou lorsque ça a réussi (il y a deux jours mais depuis ça ne fait que bloquer) certaines images s'affichent avec de nombreux pixels détruits, des tremblements ou séparées par une couleur verte (pourtant verification faite il n'y a pas d' interruption dans mon montage).


j'ai premièrement viré tous les fondus enchainés du montage (je pensais que ça pouvait jouer.....Trop de rendus??
Puisq j'ai reinitialisé la PRAM (alt+cmd+P+R) mais rien n'a changé tout comme lorsque j'ai jeté les prefs de FCP 7.
je pense qu'il y a de la corruption quelque part si oui où ?


Pouvez vous me sortir de là....merci pour votre aide.
Merci d'avoir répondu.
Pour ce qui concerne l'espace libre sur le DD : j'en ai encore 317 Go.
Autrement concernant les exports morceaux par morceaux je vais essayer mais je ne sais pas quelle manip il faut faire pour les recoller en fin d'exports; Peux-tu éclairer ma lanterne sur ce sujet.
 

madmaxmac

Membre émérite
22 Mars 2004
531
10
bien tu crees un nouveau projet FCP et tu les importes et tu les recolles ...on peut importer des fichiers video dans fcp.
Comme tu ne pas faire plein de manip ds ce nveau projet , ce sera plus facile a l'export
 
Dernière édition:

VONS

Membre émérite
26 Décembre 2005
595
6
bien tu crees un nouveau projet FCP et tu les importes et tu les recolles ...on peut importer des fichiers video dans fcp.
Comme tu ne pas faire plein de manip ds ce nveau projet , ce sera plus facile a l'export
Ok je fais ça demain matin et je t'en donne des nouvelles; en tous cas Merci pour le tuyau
 

JLB21

Membre d’élite
Club MacG
22 Novembre 2007
4 761
338
Le Vésinet
bien tu crees un nouveau projet FCP et tu les importes et tu les recolles
Sauf qu'en procédant ainsi, il faut ré-encoder toute la vidéo, non ?

Alors qu'avec QuickTime X, si les exports sont de même nature, c'est quasi immédiat, il y a enregistrement sans ré-encodage…

'
Ajouter un nouveau plan
  1. Dans l’app QuickTime Player
    sur votre Mac, ouvrez la vidéo qui contient le plan que vous souhaitez ajouter.
  2. Choisissez Présentation > Afficher les plans.
  3. Sélectionnez le plan, puis choisissez Édition > Copier.
    Le plan sélectionné est entouré de jaune.
  4. Ouvrez la vidéo que vous souhaitez ajouter, puis choisissez Présentation > Afficher les plans.
  5. Choisissez Édition > Coller.
    Le plan s’affiche au début de la vidéo. Faites glisser le plan pour le réorganiser.
  6. Lorsque vous avez fini, cliquez sur Terminé.
 

madmaxmac

Membre émérite
22 Mars 2004
531
10
chacun sa methode
mais si cela fonctionne avec QT player , faut le faire (moi avec 10.6.8 je ne peux le faire qu'avec QT Pro...)
mais d'abord verifier si il y a toujours des pbs sur les plans incriminés au debut .
apres je ne comprends pas trop "faut re encoder" ...si l'import ds fcp c du prores , il n'y a rien qui change...tu re exportes en prores ...ou "envoyer" a Compressor directement .
 
Dernière édition:

VONS

Membre émérite
26 Décembre 2005
595
6
chacun sa methode
mais si cela fonctionne avec QT player , faut le faire (moi avec 10.6.8 je ne peux le faire qu'avec QT Pro...)
mais d'abord verifier si il y a toujours des pbs sur les plans incriminés au debut .
apres je ne comprends pas trop "faut re encoder" ...si l'import ds fcp c du prores , il n'y a rien qui change...tu re exportes en prores ...ou "envoyer" a Compressor directement .
je ne comprends pas trop l'avantage dont je peux bénéficier s'il faut réencoder après avoir recollé les morceaux dans un nouveau projet FCP - le film complet a toujours la même longueur (1h05).

je viens tout de même d'essayer en faisant 4 morceaux de 15 à 20 mn; mais si tout à bien fonctionné pour les deux premiers morceaux et le dernier, pour le le troisième le son a dérapé (n'est plus synchrone avec l'image) même après plusieurs essais. Une idée ??
 

madmaxmac

Membre émérite
22 Mars 2004
531
10
je ne comprends pas trop l'avantage dont je peux bénéficier s'il faut réencoder après avoir recollé les morceaux dans un nouveau projet FCP - le film complet a toujours la même longueur (1h05).

je viens tout de même d'essayer en faisant 4 morceaux de 15 à 20 mn; mais si tout à bien fonctionné pour les deux premiers morceaux et le dernier, pour le le troisième le son a dérapé (n'est plus synchrone avec l'image) même après plusieurs essais. Une idée ??
probleme d'encodage du son ...si il y a des ajouts son en 16bits et que tu exportes en 24bits , le son se decalle par rapport aux images ..ou alors le son natif de la camera est en 16 bits et l'export prores en 24...a mon humble avis , tout ceci demande reprendre les formats de zero et bien configurer fcp...je ne peux pas aller plus loin ds mon aide.
 

VONS

Membre émérite
26 Décembre 2005
595
6
probleme d'encodage du son ...si il y a des ajouts son en 16bits et que tu exportes en 24bits , le son se decalle par rapport aux images ..ou alors le son natif de la camera est en 16 bits et l'export prores en 24...a mon humble avis , tout ceci demande reprendre les formats de zero et bien configurer fcp...je ne peux pas aller plus loin ds mon aide.
Bon, merci pour cette explication qui ouvre un début de piste : en effet le son qui dérape n'est pas le son des rushes mais un fichier son issu d'un enregistreur du type Zoom.

j'explique: le film est tiré d'une captation - plusieurs "caméras - d'un spectacle de chant choral. Une captation faite avec : un sony alfa 7s2, un canon 5D Mk IV, et une gopro auxquels j'ai ajouté 2 fichiers sons récupéré en regie " in extenso " sur deux enregistreur zoom.- (des fichiers .wav) .

Les rushes d'origine sont en mp4 - plus exactement en m4v.
Des fichiers que, pour faire mon montage avec FCP7, j'ai convertis 422 apple prores.

Et pour le son j'ai utilisé - pour raison de facilité de synchronisation image/son - uniquement les deux fichiers .wav (convertis en .AIFF).

Donc si je te comprends bien c'est là que le misfit a dû se produire.

je resynchronise donc ( toujours si j'ai bien compris ) les rushes montés avec leurs Audios respectifs.

C'est long et fastidieux mais je n'ai pas d'autre solution.

Qu'en penses tu ??
 
Dernière édition:

madmaxmac

Membre émérite
22 Mars 2004
531
10
Bon, merci pour cette explication qui ouvre un début de piste : en effet le son qui dérape n'est pas le son des rushes mais un fichier son issu d'un enregistreur du type Zoom.

j'explique: le film est tiré d'une captation - plusieurs "caméras - d'un spectacle de chant choral. Une captation faite avec : un sony alfa 7s2, un canon 5D Mk IV, et une gopro auxquels j'ai ajouté 2 fichiers sons récupéré en regie " in extenso " sur deux enregistreur zoom.- (des fichiers .wav) .

Les rushes d'origine sont en mp4 - plus exactement en m4v.
Des fichiers que, pour faire mon montage avec FCP7, j'ai convertis 422 apple prores.

Et pour le son j'ai utilisé - pour raison de facilité de synchronisation image/son - uniquement les deux fichiers .wav (convertis en .AIFF).

Donc si je te comprends bien c'est là que le misfit a dû se produire.

je resynchronise donc ( toujours si j'ai bien compris ) les rushes montés avec leurs Audios respectifs.

C'est long et fastidieux mais je n'ai pas d'autre solution.

Qu'en penses tu ??
Wav est un conteneur et donc a l'interieur il peut y avoir differents formats audio ...donc d'ab savoir que contient .wav.
le convertir en Aiff avec le meme format du contenu ...autrement si c pas pareil ...bien le son se decalle.
si 3 sur 4 export sont bons , les 3/4 du pb sont resolu...une fois que le .wav est converti (selon son contenu) en aiff correspondant au contenu...re importer l'audio uniquement...
juste une remarque mais...FC pro est un logiciel pour Professionnels et on ne l'utilise pas comme iMovie par ex...entre autre le flow ou flux de donnees doit etre identique de la capture camera au montage et a l'export...sous entendu Gare aux conversions dans le flux de travail...
 

VONS

Membre émérite
26 Décembre 2005
595
6
Wav est un conteneur et donc a l'interieur il peut y avoir differents formats audio ...donc d'ab savoir que contient .wav.
le convertir en Aiff avec le meme format du contenu ...autrement si c pas pareil ...bien le son se decalle.
si 3 sur 4 export sont bons , les 3/4 du pb sont resolu...une fois que le .wav est converti (selon son contenu) en aiff correspondant au contenu...re importer l'audio uniquement...
juste une remarque mais...FC pro est un logiciel pour Professionnels et on ne l'utilise pas comme iMovie par ex...entre autre le flow ou flux de donnees doit etre identique de la capture camera au montage et a l'export...sous entendu Gare aux conversions dans le flux de travail...
Bonjour,
ça y est j'ai enfin reussi à exporter le dernier morceau sans glissement du son. Pour cela j'ai fait un grand nombre d'essais - ceci en exportant des morceaux de plus en plus court jusqu'à un plan ( celui à partir duquel le glissement commençait) ce qui m'a permis de découvrir qu'il était à l'origine du misfit - ça m'a fait penser qu'il se comportait comme s'il était "corrompu).
je l'ai donc supprimé et remis à partir de l'original.

Avant celà j'avais supprimé les deux fichiers .wav ( qui pourtant étaient en 16 bits comme les réglages du montage ) et laissé les sons synchrones de chaque plans.
aujourd'hui je recolle tous les morceaux exportés; je vous tiens au courant du résultat.
A+
 

VONS

Membre émérite
26 Décembre 2005
595
6
Bon c'est pas coton cette histoire... 1/https://www.repaire.net/forums/discussions/solution-decalage-progressif-du-son-sous-final-cut-7.259764/ voilà j'ai trouvé cela chez le repaire c'est séduisant et ça corrobore ce que dit madmaxmacalors Alors j'ai - comme indiqué dans le lien ci-dessus - modifié le réglage de séquence en passant l'audio de 16 bits à 24 bits; tout allait bien mais et...oui...il y a toujours un mais : j'ai donc ouvert un nouveau projet avec le réglage en 24 bits puis importer mes 5 morceaux jusque là tout va bien MAIS lorsque je dépose ces morceaux sur la time line et que je les lis c'est complètement décalé tout comme chaque rush qui individuellement lus dans le visualiseur n'ont plus de son synchrone _____En outre il ya une barre rouge sur les rushes de la time line ( Demande de rendus ) je fais donc tout rendre et là c'est la crise : il faut 5h pour rendre mes une heur de film. ....faut être patient et avoir les nerfs solides!!!! Sans compter l'inquietude qui monte lorsque je pense à pour la phase d'après (l'export ) qui dans le meilleur des cas va encore demander du temps.....j'espère fortement qu'il y a quelque chose que je n'ai pas vu ou pas compris...;HELP please.
 

VONS

Membre émérite
26 Décembre 2005
595
6
bon je continue mon chemin de croix pour vous dire que : 1/ lorsque j'ai rendu une morceau du projet et que je la lis elle est à nouveau synchrone. 2/Je pense avoir une explication de cette demande de rendus : lorsque je clique sur " propriété de l'élément" d'un morceau importé je lis que le son est en 16 bits alors que le réglage de la séquence vient d'être (comme indiqué ci-dessus) modifié en 24 bits ....Normal ????????
 

madmaxmac

Membre émérite
22 Mars 2004
531
10
bon je continue mon chemin de croix pour vous dire que : 1/ lorsque j'ai rendu une morceau du projet et que je la lis elle est à nouveau synchrone. 2/Je pense avoir une explication de cette demande de rendus : lorsque je clique sur " propriété de l'élément" d'un morceau importé je lis que le son est en 16 bits alors que le réglage de la séquence vient d'être (comme indiqué ci-dessus) modifié en 24 bits ....Normal ????????
si ta config FCP est en 24 bits , c que fcp s'attend a ce que on lui donne a manger du 24.. c de la config , ce n'est pas de la conversion. si tu donnes a un vegan de la viande , il va pas comprendre...fcp ne convertit pas , il s'aligne sur des config correspondant a la capture camera ou a des fichiers...mas si sa config ne correspond pas a ce qu'il lit....si t'as une voiture au diesel et que tu mets de l'essence , le moteur ne convertit pas ... c pareil avec fcp
 

VONS

Membre émérite
26 Décembre 2005
595
6
si ta config FCP est en 24 bits , c que fcp s'attend a ce que on lui donne a manger du 24.. c de la config , ce n'est pas de la conversion. si tu donnes a un vegan de la viande , il va pas comprendre...fcp ne convertit pas , il s'aligne sur des config correspondant a la capture camera ou a des fichiers...mas si sa config ne correspond pas a ce qu'il lit....si t'as une voiture au diesel et que tu mets de l'essence , le moteur ne convertit pas ... c pareil avec fcp
ben oui, mais comme il a fallu que je crée une config 24 bits à l'origine les réglages de sequences etaient en 16 bits mais lors de l'export le son glissait et à la lecture ce n'était plus synchrone. J'ai donc dupliqué les réglages de séquences et réglé les nouveaux en 24 bits de telle sorte que lorsque j'ai créé un nouveau projet la sequence proposée par celui-ci est maintenant en 24 bits. là est le hic car les rushes eux sont restés en 16 bits d'où la nécessité de rendre....quel bazar je ne sais plus par quel bout prendre la chose ....depuis une semaine je deviens chèvre!!

Maintenant j'ai tous mes morceaux exportés corrects.
Je viens d'ouvrir un nouveau projet (à partir de la config 24 bits je suppose) et j'y ai importé les morceaux pour les recoller. Mais
là aussi il a fallu faire à nouveau des rendus?

Ce qui est fait !

reste plus qu'à exporter le tout? est ce que ça va marcher correctement ?? La réponse Demain ...Il est trop tard ce soir.