• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Magic Mouse : deconnexion intempestive

couceiro

Nouveau membre
7 Mai 2008
11
0
Bonjour,
J'ai fait comme "Choumou" a dit, un rejumelaje de ma "Magic Mouse" et ça marche!
Préférences système/bluetooth/cliquer sur la croix pour supprimer la souris ---- ensuite jumeler souris.
Bonne chance!
 

gwen

iModo
Modérateur
Club MacG
25 Octobre 2001
12 847
1 236
48
Caen et de temps en temps Limoges
www.shito.com
Bon, je vois que je ne suis pas seul avec ce soucis. Mes deux mac qui utilisent une souris Apple ont le même soucis. C'est vraiment de la daube cette souris :(

Je suis obligé de revenir a une souris a boule, je n'ai rien d'autre sou la main. Galère :(
 

Paparems

Nouveau membre
16 Juin 2011
11
0
Puteaux
salut à tous,
je relance ce sujet car je possède un iMac de 2011 et comme tout le monde j'avais des problèmes avec ma Magic Mouse livrée avec (déconnexion, etc.).
Après avoir regardez à gauche à droite sur le net, j'ai trouvé une solution, en mode D je l'avoue, mais qui marche parfaitement chez moi :D

Dans un premier temps je vous conseil d'utiliser des piles non rechargeable qui ont généralement une tension au-dessus des piles rechargeables (se rapprocher au mieux d'une tension de 1,5V).
Et avec ces piles, ajouter un morceau de matière mole (j'ai utilisé du caoutchouc de 3 mm d'épaisseur environ pour ma part) au milieu (vers le moins des piles) permettant d'appuyer en permanence sur les deux piles pour maintenir le contact même si la souris est malmenée !

Astuce pour le placement : Enlever les deux piles, placer le morceau mou au milieu et insérer les piles en forçant (plus c'est dur plus le contact sera "solide") en restant raisonnable.

Pour moi depuis que j'ai fait manip, la reconnaissance plus rapide quand je l'allume et plus aucune déconnexion sauf si je la déplace loin du mon iMac, le pied quoi :)

En espérant vous aider ;)
 
Dernière édition:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
30 993
3 213
salut à tous,
je relance ce sujet car je possède un iMac de 2011 et comme tout le monde j'avais des problèmes avec ma Magic Mouse livrée avec (déconnexion, etc.).
Après avoir regardez à gauche à droite sur le net, j'ai trouvé une solution, en mode D je l'avoue, mais qui marche parfaitement chez moi :D

Dans un premier temps je vous conseil d'utiliser des piles non rechargeable qui ont généralement une tension au-dessus des piles rechargeables (se rapprocher au mieux d'une tension de 1,5V).
Et avec ces piles, ajouter un morceau de matière mole (j'ai utilisé du caoutchouc de 3 mm d'épaisseur environ pour ma part) au milieu (vers le moins des piles) permettant d'appuyer en permanence sur les deux piles pour maintenir le contact même si la souris est malmenée !

Astuce pour le placement : Enlever les deux piles, placer le morceau mou au milieu et insérer les piles en forçant (plus c'est dur plus le contact sera "solide") en restant raisonnable.

Pour moi depuis que j'ai fait manip, la reconnaissance plus rapide quand je l'allume et plus aucune déconnexion sauf si je la déplace loin du mon iMac, le pied quoi :)

En espérant vous aider ;)
Curieux bidouillage. :nailbiting:

J'ai beau faire exprès de faire tomber de 10 cm ma Magic Mouse, désolé, mais je n'ai aucun problème de contact. Quand on regarde bien, ce sont des contacts poussoirs qui assurent déjà une bonne pression et maintien des piles dans leur logement.

Et le pire, je n'utilise que accumulateurs (dites piles rechargeables) depuis des années, en fait depuis 2010.
 

Laurent S from Nancy

Membre émérite
3 Février 2012
757
40
39
Nancy
Ca m’étonnerait. Car j'ai beau la secouer dans tous les sens, la souris ne se deconnecte jamais. C'est totalement aléatoire.
Curieux bidouillage. :nailbiting:

J'ai beau faire exprès de faire tomber de 10 cm ma Magic Mouse, désolé, mais je n'ai aucun problème de contact. Quand on regarde bien, ce sont des contacts poussoirs qui assurent déjà une bonne pression et maintien des piles dans leur logement.

Et le pire, je n'utilise que accumulateurs (dites piles rechargeables) depuis des années, en fait depuis 2010.

Je pense la même chose et je m'autoquote pour l'occasion. Je n'ai jamais réussi à désactiver volontairement la souris et le fait de devoir marteler le clic à chaque démarrage me fait d'avantage penser à un problème logiciel que matériel...

En tout cas si c'est un faux contact c'est franchement vicieux :nailbiting:
 

Jacques L

Membre d’élite
Club MacG
4 Septembre 2004
1 498
61
Saint Maur des Fossés
Eh les copains ! vous ne croyez pas qu'il puisse y avoir des souris qui ont des problèmes et d'autres pas ? je n'ai jamais eu de soucis de contact avec des piles rechargeables ou non et vu les ressorts des contacts, je ne comprends pas trop... Mais quand un participant au forum explique qu'il a mis une cale et que maintenant ça marche, je lui dit bravo, j'imagine qu'il n'a pas mis la cale pour faire joli, mais qu'il a utilisé cet expédient en désespoir de cause.Je ne sais pas si vous avez regardé à l'intérieur, il y en a du matos... et il n'est pas impossible que les diverses cales évoquées ici ou là exerces une pression latérale qui favorise un contact défectueux...:D

Ceci dit cette souris est géniale, mais j'ai eu des périodes où le curseur par moments devenait tellement lent qu'elle devenait inutilisable, au point que je l'avais mise de côté, et je l'ai réessayée et depuis des mois elle fonctionne parfaitement, allez comprendre :rolleyes:
 

Laurent S from Nancy

Membre émérite
3 Février 2012
757
40
39
Nancy
Salut à tous,

Bon chez moi le problème empire. J'avais des déconnexions de temps en temps mais il suffisait de "bouriner" sur le clic pour que la souris se reconnecte. La ça fait deux fois en une semaine que ça ne marche plus et que je me vois contraint de redémarrer le mac pour que la magic mouse soit de nouveau reconnue...
 

Jacques L

Membre d’élite
Club MacG
4 Septembre 2004
1 498
61
Saint Maur des Fossés
Si tu es forcé de redémarrer c'est un peu trop hard :nailbiting: tu as essayé de la retirer des périphérique bluetoth et de la réinstller complètement ?
 

Laurent S from Nancy

Membre émérite
3 Février 2012
757
40
39
Nancy
Il faudrait, mais je n'ai plus de souris USB "classique" :rateau:

Je pense aller m'en acheter une demain, le tout premier prix, histoire d'en avoir une de secours le cas échéant...
 

Jacques L

Membre d’élite
Club MacG
4 Septembre 2004
1 498
61
Saint Maur des Fossés
Je te propose plutôt de la garder en la réinstllant à partir de zéro ;)
 

Jacques L

Membre d’élite
Club MacG
4 Septembre 2004
1 498
61
Saint Maur des Fossés
je n'avais pas vu que tu avais un imac, alors je pensais à un trackpad :( essaie d'en emprunter une, c'st pas rare ces petites bêtes là :D
 

dapi

Membre confirmé
6 Mars 2003
257
8
Conquereuil
gicquiaud.free.fr
Quand on a la bonne taille de piles ou d'accus, ce problème n'existe pas. :D Donc, dans ce domaine, il faut éviter d'acheter des no name.
Je relance à mon tour ce poste, car ma Magic Mouse ne fonctionnait plus, et je l'ai réparé en mettant des piles de bonne taille. Mais contrairement à ce qui est dit par Locke, il n'y a pas que les no name qui posent problème, ça m'est arrivé avec des Energizer.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
30 993
3 213
ça m'est arrivé avec des Energizer
Cette marque respecte la taille minimum des normes. Je me suis penché sur ce problème et cela vient plus du fait d'un mauvais retour des contacts poussoirs (ressorts) que de la taille des piles ou accumulateurs. Depuis plus de 20 ans je n'ai jamais eu et vu un tel problème avec la taille.
 

dapi

Membre confirmé
6 Mars 2003
257
8
Conquereuil
gicquiaud.free.fr
Cette marque respecte la taille minimum des normes. Je me suis penché sur ce problème et cela vient plus du fait d'un mauvais retour des contacts poussoirs (ressorts) que de la taille des piles ou accumulateurs. Depuis plus de 20 ans je n'ai jamais eu et vu un tel problème avec la taille.
Effectivement, jamais un appareil ne m'avait posé problème, et je m'était jamais soucier de la marque des piles pour ma souris (acheté en 2010), avant tout récemment. Une usure des poussoirs doit peut être expliquer cela, je vais essayer de creuser ça.
 

Jonnybigoude

Nouveau membre
9 Mars 2010
20
0
Salut Je viens de tester un truc qui a l'air de marcher : j'ai enlevé la trappe en alu du compartiment des piles...
A voir chez vous.
 

araf

Nouveau membre
23 Novembre 2016
1
0
42
bon pour votre gouverne j'ai trouvé le problème... c'est soit qu'un voisin a lui aussi une Magic Mouse ou un appareil qui fait interférence pvrcequ'il a été configuré au même moment que votre bien aimée Magic Mouse ...la solution qui marche et je dis bien qui marche pour les MM1 à piles est d'effacer le fichier Macintosh HD/Bibliothèque/preferences/com.apple.bluetooth.plist et de redémarrer et de reconfigurer sa souris et ses périphériques bluetooth... normalement on vous demande votre mot de passe de session et après ça plus de problème....si votre souris n'est pas détectée au démarrage utiliser une souris filaire pour faire la manip mais ça MARCHE après deux ans à essayer de me servir de ma Magic Mouse 1 et subir les déconnexions toutes les 10 secondes j'ai enfin LA SOLUTION

et n'essayez jamais de connecter un périphérique que vous ne connaissez pas.....
 
Dernière édition par un modérateur: